WordPress Users pay attention.  The new Gutenberg Editor is very nearly here.  There’s a high probability it will cause conflicts with the theme or plugins  you are running on your website. 
 
If you’re not quite ready for it,  install the classic editor on your site until you’ve had a chance to explore and play with Gutenberg.   It’s the option I’m taking until I see what it does out there in the wild. There’s plenty of time to upgrade later, but if you haven’t done anything yet, you better hustle!  Gutenberg is being released as default and core very shortly.  If you are concerned, contact your web developer for a chat or you can give me a call.